New Search

Windows Remote Code Execution Vulnerability-CVE-2017-0294

oval:org.cisecurity:def:2674

Microsoft Windows 7 SP1 Windows Server 2008 SP2 and R2 SP1 Windows 8.1 and Windows RT 8.1 Windows Server 2012 and R2 Windows 10 Gold 1511 1607 and 1703 and Windows Server 2016 allow an attacker to execute remote code when Windows fails to properly handle cabinet files aka "Windows Remote Code Execution Vulnerability".

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012
  • Microsoft Windows 10
  • Microsoft Windows 7
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2008 R2
Class:
vulnerability
Reference(s):
  • CVE-2017-0294
Product(s):