New Search

Memory Corruption vulnerability in Adobe Acrobat Reader 2017.009.20058 and earlier 2017.008.30051 and earlier 2015.006.30306 and earlier and 11.0.20 and earlier - CVE-2017-11270

oval:org.cisecurity:def:3024

Adobe Acrobat Reader 2017.009.20058 and earlier 2017.008.30051 and earlier 2015.006.30306 and earlier and 11.0.20 and earlier has an exploitable memory corruption vulnerability in the image conversion engine when processing Enhanced Metafile Format (EMF) private data representing icons. Successful exploitation could lead to arbitrary code execution.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2008
  • Microsoft Windows 10
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2016
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Vista
Class:
vulnerability
Reference(s):
  • CVE-2017-11270
Product(s):
  • Adobe Acrobat DC Continuous
  • Adobe Acrobat Reader DC Classic
  • Adobe Acrobat 2017
  • Adobe Acrobat XI
  • Adobe Acrobat Reader 2017
  • Adobe Acrobat DC Classic
  • Adobe Acrobat Reader XI
  • Adobe Acrobat Reader DC Continuous