New Search

Adobe Acrobat Reader 2017.009.20058 and earlier 2017.008.30051 and earlier 2015.006.30306 and earlier and 11.0.20 and earlier has an exploitable heap overflow vulnerability - CVE-2017-11211

oval:org.cisecurity:def:3062

Adobe Acrobat Reader 2017.009.20058 and earlier 2017.008.30051 and earlier 2015.006.30306 and earlier and 11.0.20 and earlier has an exploitable heap overflow vulnerability in the JPEG parser. Successful exploitation could lead to arbitrary code execution.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2016
  • Microsoft Windows 7
  • Microsoft Windows 10
  • Microsoft Windows Server 2012
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2008 R2
Class:
vulnerability
Reference(s):
  • CVE-2017-11211
Product(s):
  • Adobe Acrobat
  • Adobe Reader
  • Adobe Acrobat DC Classic
  • Adobe Reader DC Continuous
  • Adobe Reader DC Classic
  • Adobe Acrobat DC Continuous