New Search

Adobe Acrobat Reader 2017.009.20058 and earlier 2017.008.30051 and earlier 2015.006.30306 and earlier and 11.0.20 and earlier has an exploitable memory corruption vulnerability - CVE-2017-11212

oval:org.cisecurity:def:3071

Adobe Acrobat Reader 2017.009.20058 and earlier 2017.008.30051 and earlier 2015.006.30306 and earlier and 11.0.20 and earlier has an exploitable memory corruption vulnerability in the image conversion engine when processing Enhanced Metafile Format (EMF) data related to text output. Successful exploitation could lead to arbitrary code execution.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2016
  • Microsoft Windows 8.1
  • Microsoft Windows 7
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2017-11212
Product(s):
  • Adobe Reader DC Classic
  • Adobe Reader DC Continuous
  • Adobe Acrobat DC Classic
  • Adobe Acrobat DC Continuous
  • Adobe Reader
  • Adobe Acrobat