New Search

Microsoft Exchange Information Disclosure Vulnerability – CVE-2018-0924

oval:org.cisecurity:def:4749

Microsoft Exchange Server 2010 Service Pack 3 Update Rollup 20 Microsoft Exchange Server 2013 Cumulative Update 18 Microsoft Exchange Server 2013 Cumulative Update 19 Microsoft Exchange Server 2013 Service Pack 1 Microsoft Exchange Server 2016 Cumulative Update 7 and Microsoft Exchange Server 2016 Cumulative Update 8 allow an information disclosure vulnerability due to how URL redirects are handled aka "Microsoft Exchange Information Disclosure Vulnerability". This CVE is unique from CVE-2018-0941.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 10
  • Microsoft Windows Server 2012
  • Microsoft Windows 8
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Vista
Class:
vulnerability
Reference(s):
  • CVE-2018-0924
Product(s):
  • Microsoft Exchange Server 2013
  • Microsoft Exchange Server 2010
  • Microsoft Exchange Server 2016