New Search

Microsoft Browser Memory Corruption Vulnerability - CVE-2018-1023

oval:org.cisecurity:def:4976

A remote code execution vulnerability exists in the way that Microsoft browsers access objects in memory aka "Microsoft Browser Memory Corruption Vulnerability." This affects Microsoft Edge ChakraCore.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
  • Microsoft Windows Server 2016
Class:
vulnerability
Reference(s):
  • CVE-2018-1023
Product(s):
  • Microsoft Edge