New Search

.NET Framework Remote Code Execution Vulnerability - CVE-2016-0148 (MS16-041)

oval:org.cisecurity:def:499

Microsoft .NET Framework 4.6 and 4.6.1 mishandles library loading which allows local users to gain privileges via a crafted application aka ".NET Framework Remote Code Execution Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 7
Class:
vulnerability
Reference(s):
  • CVE-2016-0148
Product(s):
  • Microsoft .NET Framework 4.6.1
  • Microsoft .NET Framework 4.6