New Search

Windows GDI Information Disclosure Vulnerability - CVE-2018-8239

oval:org.cisecurity:def:5224

An information disclosure vulnerability exists when the Windows GDI component improperly discloses the contents of its memory aka "Windows GDI Information Disclosure Vulnerability." This affects Windows Server 2016 Windows 10 Windows 10 Servers.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
  • Microsoft Windows Server 2016
Class:
vulnerability
Reference(s):
  • CVE-2018-8239
Product(s):