New Search

Microsoft Edge Memory Corruption Vulnerability - CVE-2018-8279

oval:org.cisecurity:def:5238

A remote code execution vulnerability exists when Microsoft Edge improperly accesses objects in memory aka "Microsoft Edge Memory Corruption Vulnerability." This affects Microsoft Edge ChakraCore. This CVE ID is unique from CVE-2018-8125 CVE-2018-8262 CVE-2018-8274 CVE-2018-8275 CVE-2018-8301.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
Class:
vulnerability
Reference(s):
  • CVE-2018-8279
Product(s):
  • Microsoft Edge