New Search

.NET Framework Remote Code Execution Vulnerability - CVE-2018-8260

oval:org.cisecurity:def:5277

A Remote Code Execution vulnerability exists in .NET software when the software fails to check the source markup of a file aka ".NET Framework Remote Code Execution Vulnerability." This affects .NET Framework 4.7.2 Microsoft .NET Framework 4.7.2.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008
  • Microsoft Windows 8
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows Server 2008 R2
Class:
vulnerability
Reference(s):
  • CVE-2018-8260
Product(s):
  • Microsoft .NET Framework 4.7