New Search

Device Guard Code Integrity Policy Security Feature Bypass Vulnerability - CVE-2018-8222

oval:org.cisecurity:def:5291

A security feature bypass vulnerability exists in Device Guard that could allow an attacker to inject malicious code into a Windows PowerShell session aka "Device Guard Code Integrity Policy Security Feature Bypass Vulnerability." This affects Windows Server 2016 Windows 10 Windows 10 Servers.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
Class:
vulnerability
Reference(s):
  • CVE-2018-8222
Product(s):