New Search

Vulnerability in the Java SE Java SE Embedded component of Oracle Java SE (subcomponent: Hotspot) - CVE-2018-2814

oval:org.cisecurity:def:5319

Vulnerability in the Java SE Java SE Embedded component of Oracle Java SE (subcomponent: Hotspot). Supported versions that are affected are Java SE: 6u181 7u171 8u162 and 10; Java SE Embedded: 8u161. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Java SE Java SE Embedded. Successful attacks require human interaction from a person other than the attacker and while the vulnerability is in Java SE Java SE Embedded attacks may significantly impact additional products. Successful attacks of this vulnerability can result in takeover of Java SE Java SE Embedded. Note: This vulnerability applies to Java deployments typically in clients running sandboxed Java Web Start applications or sandboxed Java applets that load and run untrusted code (e.g. code that comes from the internet) and rely on the Java sandbox for security. This vulnerability does not apply to Java deployments typically in servers that load and run only trusted code (e.g. code installed by an administrator).

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 10
  • Microsoft Windows 8
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 7
Class:
vulnerability
Reference(s):
  • CVE-2018-2814
Product(s):
  • Java Development Kit 7
  • Java Development Kit 6
  • Java Runtime Environment 7
  • Java Runtime Environment 8
  • Java Runtime Environment 10
  • Java Development Kit 10
  • Java Runtime Environment 6
  • Java Development Kit 8