New Search

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: MyISAM) - CVE-2018-3058

oval:org.cisecurity:def:5373

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: MyISAM). Supported versions that are affected are 5.5.60 and prior 5.6.40 and prior and 5.7.22 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized update insert or delete access to some of MySQL Server accessible data.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 7
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012
Class:
vulnerability
Reference(s):
  • CVE-2018-3058
Product(s):
  • MySQL Server 5.6
  • MySQL Server 5.5
  • MySQL Server 5.7