New Search

Skype for Business and Lync Security Feature Bypass Vulnerability - CVE-2018-8238

oval:org.cisecurity:def:5382

A security feature bypass vulnerability exists when Skype for Business or Lync do not properly parse UNC path links shared via messages aka "Skype for Business and Lync Security Feature Bypass Vulnerability." This affects Skype Microsoft Lync.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 10
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 7
Class:
vulnerability
Reference(s):
  • CVE-2018-8238
Product(s):