New Search

Microsoft Edge Spoofing Vulnerability - CVE-2018-8383

oval:org.cisecurity:def:5572

A spoofing vulnerability exists when Microsoft Edge does not properly parse HTTP content aka "Microsoft Edge Spoofing Vulnerability." This affects Microsoft Edge. This CVE ID is unique from CVE-2018-8388.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
Class:
vulnerability
Reference(s):
  • CVE-2018-8383
Product(s):
  • Microsoft Edge