New Search

Windows Subsystem for Linux Elevation of Privilege Vulnerability - CVE-2018-8441

oval:org.cisecurity:def:5703

An elevation of privilege vulnerability exists due to an integer overflow in Windows Subsystem for Linux aka "Windows Subsystem for Linux Elevation of Privilege Vulnerability." This affects Windows 10 Windows 10 Servers.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
Class:
vulnerability
Reference(s):
  • CVE-2018-8441
Product(s):