New Search

Microsoft Office SharePoint XSS Vulnerability – CVE-2018-8426

oval:org.cisecurity:def:5735

A cross-site-scripting (XSS) vulnerability exists when Microsoft SharePoint Server does not properly sanitize a specially crafted web request to an affected SharePoint server aka "Microsoft Office SharePoint XSS Vulnerability." This affects Microsoft SharePoint Server Microsoft SharePoint.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 10
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 7
Class:
vulnerability
Reference(s):
  • CVE-2018-8426
Product(s):
  • Microsoft SharePoint Server 2010
  • Microsoft SharePoint Server 2016
  • Microsoft SharePoint Server 2013