New Search

Win32k Graphics Remote Code Execution Vulnerability - CVE-2018-8332

oval:org.cisecurity:def:5747

A remote code execution vulnerability exists when the Windows font library improperly handles specially crafted embedded fonts aka "Win32k Graphics Remote Code Execution Vulnerability." This affects Windows 7 Microsoft Office Windows Server 2012 R2 Windows RT 8.1 Windows Server 2008 Windows Server 2008 R2 Windows Server 2012 Windows Server 2016 Windows 8.1 Windows 10 Windows 10 Servers.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows Server 2008 R2
Class:
vulnerability
Reference(s):
  • CVE-2018-8332
Product(s):