New Search

.NET Framework Remote Code Execution Vulnerability - CVE-2018-8421

oval:org.cisecurity:def:5748

A remote code execution vulnerability exists when Microsoft .NET Framework processes untrusted input aka ".NET Framework Remote Code Execution Vulnerability." This affects Microsoft .NET Framework 4.6 Microsoft .NET Framework 3.5 Microsoft .NET Framework 4.7/4.7.1/4.7.2 Microsoft .NET Framework 3.0 Microsoft .NET Framework 3.5.1 Microsoft .NET Framework 4.6.2/4.7/4.7.1/4.7.2 Microsoft .NET Framework 4.5.2 Microsoft .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.1/4.7.2 Microsoft .NET Framework 4.7.1/4.7.2 Microsoft .NET Framework 4.7.2 Microsoft .NET Framework 2.0.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows 10
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows 8
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2008 R2
Class:
vulnerability
Reference(s):
  • CVE-2018-8421
Product(s):
  • Microsoft .NET Framework 3.0
  • Microsoft .NET Framework 4.0
  • Microsoft .NET Framework 4.6
  • Microsoft .NET Framework 3.5.1
  • Microsoft .NET Framework 4.7
  • Microsoft .NET Framework 3.5
  • Microsoft .NET Framework 4.5
  • Microsoft .NET Framework 2.0