New Search

DirectX Elevation of Privilege Vulnerability This affects Windows Server 2012 R2 Windows RT 81 Windows Server 2012 Windows Server 2019 Windows Server 2016 Windows 81 Windows 10 Windows 10 Servers This CVE ID is unique from CVE-2018-8485 CVE-2018-8554 - CVE-2018-8561

oval:org.cisecurity:def:5853

An elevation of privilege vulnerability exists when DirectX improperly handles objects in memory aka "DirectX Elevation of Privilege Vulnerability." This affects Windows Server 2012 R2 Windows RT 8.1 Windows Server 2012 Windows Server 2019 Windows Server 2016 Windows 8.1 Windows 10 Windows 10 Servers. This CVE ID is unique from CVE-2018-8485 CVE-2018-8554.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2019
  • Microsoft Windows 8
  • Microsoft Windows 8.1
Class:
vulnerability
Reference(s):
  • CVE-2018-8561
Product(s):