New Search

Windows Deployment Services TFTP Server Remote Code Execution Vulnerability - CVE-2018-8476

oval:org.cisecurity:def:5915

A remote code execution vulnerability exists in the way that Windows Deployment Services TFTP Server handles objects in memory. An attacker who successfully exploited the vulnerability could execute arbitrary code with elevated permissions on a target system. To exploit the vulnerability an attacker could create a specially crafted request causing Windows to execute arbitrary code with elevated permissions. The security update addresses the vulnerability by correcting how Windows Deployment Services TFTP Server handles objects in memory.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2019
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012 R2
Class:
vulnerability
Reference(s):
  • CVE-2018-8476
  • MSRC-CVE-2018-8476
  • KB4467106
  • KB4467700
  • KB4467678
  • KB4467703
  • KB4467691
  • KB4467708
Product(s):