New Search

Connected User Experiences and Telemetry Service Denial of Service Vulnerability - CVE-2018-8612

oval:org.cisecurity:def:5971

A Denial Of Service vulnerability exists when Connected User Experiences and Telemetry Service fails to validate certain function values. An attacker who successfully exploited this vulnerability could deny dependent security feature functionality. To exploit this vulnerability an attacker would have to log on to an affected system and run a specially crafted application. The security update addresses the vulnerability by correcting how the Connected User Experiences and Telemetry Service validates certain function values.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2019
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
Class:
vulnerability
Reference(s):
  • CVE-2018-8612
  • MSRC-CVE-2018-8612
  • KB4471321
  • KB4471327
  • KB4471329
  • KB4471324
  • KB4471332
Product(s):