New Search

VBScript Remote Code Execution Vulnerability

oval:org.cisecurity:def:6332

A remote code execution vulnerability exists in the way that the VBScript engine handles objects in memory aka 'VBScript Remote Code Execution Vulnerability'.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows Server 2019
Class:
vulnerability
Reference(s):
  • CVE-2019-1238
Product(s):
  • Microsoft Internet Explorer 11