New Search

Windows Media Elevation of Privilege Vulnerability - CVE-2019-1271

oval:org.cisecurity:def:6351

An elevation of privilege exists in hdAudio.sys which may lead to an out of band write. An attacker who successfully exploited this vulnerability could run processes in an elevated context. An attacker could then install programs; view change or delete data. To exploit this vulnerability an attacker would first have to log on to the system. An attacker could then run a specially crafted application to take control of an affected system. The update addresses the vulnerability by correcting how hdAudio.sys stores the size of the reserved region.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows Server 2019
Class:
vulnerability
Reference(s):
  • CVE-2019-1271
  • MSRC-CVE-2019-1271
  • KB4516033
  • KB4516051
  • KB4516062
  • KB4516064
  • KB4516070
  • KB4516044
  • KB4516068
  • KB4516066
  • KB4516058
  • KB4512578
  • KB4515384
Product(s):