New Search

Windows Remote Desktop Protocol (RDP) Denial of Service Vulnerability - CVE-2019-1326

oval:org.cisecurity:def:6416

A denial of service vulnerability exists in Remote Desktop Protocol (RDP) when an attacker connects to the target system using RDP and sends specially crafted requests. An attacker who successfully exploited this vulnerability could cause the RDP service on the target system to stop responding. To exploit this vulnerability an attacker would need to run a specially crafted application against a server which provides Remote Desktop Protocol (RDP) services. The update addresses the vulnerability by correcting how RDP handles connection requests.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012
  • Microsoft Windows 8.1
  • Microsoft Windows 7
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows Server 2019
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012 R2
Class:
vulnerability
Reference(s):
  • CVE-2019-1326
  • MSRC-CVE-2019-1326
  • KB4520003
  • KB4520009
  • KB4519985
  • KB4519990
  • KB4520011
  • KB4519998
  • KB4520010
  • KB4520004
  • KB4520008
  • KB4519338
  • KB4517389
Product(s):