New Search

Windows Hyper-V Denial of Service Vulnerability - CVE-2019-0690

oval:org.cisecurity:def:6515

A denial of service vulnerability exists when Microsoft Hyper-V Network Switch on a host server fails to properly validate input from a privileged user on a guest operating system. An attacker who successfully exploited the vulnerability could cause the host server to crash. To exploit the vulnerability an attacker who already has a privileged account on a guest operating system running as a virtual machine could run a specially crafted application that causes a host machine to crash. The update addresses the vulnerability by modifying how virtual machines access the Hyper-V Network Switch.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 10
  • Microsoft Windows 7
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2016
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2019
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
Class:
vulnerability
Reference(s):
  • CVE-2019-0690
  • MSRC-CVE-2019-0690
  • KB4489885
  • KB4489884
  • KB4489883
  • KB4489872
  • KB4489882
  • KB4489871
  • KB4489886
  • KB4489868
  • KB4489899
  • KB4489876
Product(s):