New Search

Vulnerability in Adobe Reader and Acrobat before 11.0.16 Acrobat and Acrobat Reader DC Classic before 15.006.30172 and Acrobat and Acrobat Reader DC Continuous before 15.016.20039 (CVE-2016-4099)

oval:org.cisecurity:def:661

Adobe Reader and Acrobat before 11.0.16 Acrobat and Acrobat Reader DC Classic before 15.006.30172 and Acrobat and Acrobat Reader DC Continuous before 15.016.20039 on Windows allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012
  • Microsoft Windows 10
  • Microsoft Windows 8.1
  • Microsoft Windows 7
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Vista
  • Microsoft Windows 8
Class:
vulnerability
Reference(s):
  • CVE-2016-4099
  • APSB16-14
Product(s):
  • Adobe Reader
  • Adobe Acrobat
  • Adobe Acrobat DC Classic
  • Adobe Acrobat DC Continuous
  • Adobe Reader DC Classic
  • Adobe Reader DC Continuous