New Search

Task Scheduler Elevation of Privilege Vulnerability - CVE-2019-1069

oval:org.cisecurity:def:6680

An elevation of privilege vulnerability exists in the way the Task Scheduler Service validates certain file operations. An attacker who successfully exploited the vulnerability could gain elevated privileges on a victim system. To exploit the vulnerability an attacker would require unprivileged code execution on a victim system. The security update addresses the vulnerability by correctly validating file operations.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows Server 2019
Class:
vulnerability
Reference(s):
  • CVE-2019-1069
  • MSRC-CVE-2019-1069
  • KB4503291
  • KB4503267
  • KB4503279
  • KB4503284
  • KB4503286
  • KB4503327
  • KB4503293
Product(s):