New Search

Windows GDI Information Disclosure Vulnerability - CVE-2019-1012

oval:org.cisecurity:def:6693

An information disclosure vulnerability exists when the Windows GDI component improperly discloses the contents of its memory. An attacker who successfully exploited the vulnerability could obtain information to further compromise the user’s system. There are multiple ways an attacker could exploit the vulnerability such as by convincing a user to open a specially crafted document or by convincing a user to visit an untrusted webpage. The security update addresses the vulnerability by correcting how the Windows GDI component handles objects in memory.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows Server 2019
Class:
vulnerability
Reference(s):
  • CVE-2019-1012
  • MSRC-CVE-2019-1012
  • KB4503269
  • KB4503287
  • KB4503263
  • KB4503290
  • KB4503291
  • KB4503267
  • KB4503279
  • KB4503284
  • KB4503286
  • KB4503327
  • KB4503293
Product(s):