New Search

Windows Modules Installer Service Information Disclosure Vulnerability - CVE-2019-1418

oval:org.cisecurity:def:6781

An information vulnerability exists when Windows Modules Installer Service improperly discloses file information. Successful exploitation of the vulnerability could allow the attacker to read the contents of a log file on disk. To exploit the vulnerability an attacker would have to log onto an affected system and run a specially crafted application. The update addresses the vulnerability by changing the way Windows Modules Installer Service discloses file information.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows 8.1
  • Microsoft Windows 7
  • Microsoft Windows Server 2019
Class:
vulnerability
Reference(s):
  • CVE-2019-1418
  • MSRC-CVE-2019-1418
  • KB4525233
  • KB4525239
  • KB4525253
  • KB4525250
  • KB4525232
  • KB4525236
  • KB4525241
  • KB4525237
  • KB4523205
  • KB4524570
Product(s):