New Search

Windows Hyper-V Denial of Service Vulnerability - CVE-2020-0909

oval:org.cisecurity:def:7622

A denial of service vulnerability exists when Hyper-V on a Windows Server fails to properly handle specially crafted network packets. To exploit the vulnerability an attacker would send specially crafted network packets to the Hyper-V Server. The security update addresses the vulnerability by resolving the conditions where Hyper-V would fail to properly handle these network packets.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows 8.1
  • Microsoft Windows 7
  • Microsoft Windows Server 2019
Class:
vulnerability
Reference(s):
  • CVE-2020-0909
  • MSRC-CVE-2020-0909
  • KB4556843
  • KB4556852
  • KB4556853
  • KB4556826
  • KB4556813
  • KB4556812
  • KB4556807
  • KB4551853
  • KB4556799
  • KB4556854
Product(s):