New Search

Microsoft Office Remote Code Execution Vulnerability

oval:org.cisecurity:def:7653

A remote code execution vulnerability exists when Microsoft Office improperly loads arbitrary type libraries aka 'Microsoft Office Remote Code Execution Vulnerability'. This CVE ID is unique from CVE-2020-0991.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012
  • Microsoft Windows 8.1
  • Microsoft Windows 7
  • Microsoft Windows 8
  • Microsoft Windows Server 2016
  • Microsoft Windows Vista
  • Microsoft Windows 10
  • Microsoft Windows Server 2019
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012 R2
Class:
vulnerability
Reference(s):
  • MSRC-CVE-2020-0760
  • CVE-2020-0760
Product(s):
  • Microsoft Visio 2013
  • Microsoft Publisher 2013
  • Microsoft Word 2013
  • Microsoft Publisher 2016
  • Microsoft Project 2013
  • Microsoft Outlook 2010
  • Microsoft Word 2016
  • Microsoft Visio 2016
  • Microsoft Excel 2016
  • Microsoft Office 2010
  • Microsoft Outlook 2013
  • Microsoft Publisher 2010
  • Microsoft Excel 2013
  • Microsoft PowerPoint 2010
  • Microsoft Project 2010
  • Microsoft Office 2016
  • Microsoft PowerPoint 2016
  • Microsoft Visio 2010
  • Microsoft Access 2013
  • Microsoft PowerPoint 2013
  • Microsoft Excel 2010
  • Microsoft Access 2016
  • Microsoft Project 2016
  • Microsoft Outlook 2016
  • Microsoft Word 2010
  • Microsoft Office 2013
  • Microsoft Access 2010