New Search

Group Policy Elevation of Privilege Vulnerability - CVE-2020-1317

oval:org.cisecurity:def:7754

An elevation of privilege vulnerability exists when Group Policy improperly checks access. An attacker who successfully exploited this vulnerability could run processes in an elevated context. To exploit the vulnerability an attacker would first have to log on to the system and then run a specially crafted application to take control over the affected system. The security update addresses the vulnerability by correcting how Group Policy checks access.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows Server 2019
Class:
vulnerability
Reference(s):
  • CVE-2020-1317
  • MSRC-CVE-2020-1317
  • KB4561669
  • KB4561645
  • KB4561674
  • KB4561673
  • KB4561649
  • KB4561616
  • KB4561602
  • KB4561621
  • KB4561608
  • KB4560960
Product(s):