New Search

Vulnerability in Google Chrome before 41.0.2272.76 (CVE-2015-1217)

oval:org.cisecurity:def:7817

The V8LazyEventListener::prepareListenerObject function in bindings/core/v8/V8LazyEventListener.cpp in the V8 bindings in Blink as used in Google Chrome before 41.0.2272.76 does not properly compile listeners which allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors that leverage "type confusion."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows 8
  • Microsoft Windows 7
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows XP
Class:
vulnerability
Reference(s):
  • CVE-2015-1217
  • stable-channel-update
Product(s):
  • Google Chrome