New Search

Vulnerability in Google Chrome before 43.0.2357.65 (CVE-2015-1252)

oval:org.cisecurity:def:7821

common/partial_circular_buffer.cc in Google Chrome before 43.0.2357.65 does not properly handle wraps which allows remote attackers to bypass a sandbox protection mechanism or cause a denial of service (out-of-bounds write) via vectors that trigger a write operation with a large amount of data related to the PartialCircularBuffer::Write and PartialCircularBuffer::DoWrite functions.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows 8.1
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 8
  • Microsoft Windows Server 2008
  • Microsoft Windows Vista
  • Microsoft Windows 7
Class:
vulnerability
Reference(s):
  • CVE-2015-1252
  • stable-channel-update_19
Product(s):
  • Google Chrome