New Search

Vulnerability in Google Chrome before 44.0.2403.89 (CVE-2015-1284)

oval:org.cisecurity:def:7847

The LocalFrame::isURLAllowed function in core/frame/LocalFrame.cpp in Blink as used in Google Chrome before 44.0.2403.89 does not properly check for a page's maximum number of frames which allows remote attackers to cause a denial of service (invalid count value and use-after-free) or possibly have unspecified other impact via crafted JavaScript code that makes many createElement calls for IFRAME elements.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012
  • Microsoft Windows 8.1
  • Microsoft Windows 7
  • Microsoft Windows 8
  • Microsoft Windows Vista
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows XP
  • Microsoft Windows Server 2012 R2
Class:
vulnerability
Reference(s):
  • CVE-2015-1284
  • stable-channel-update_21
Product(s):
  • Google Chrome