New Search

Vulnerability in Google Chrome before 42.0.2311.90 (CVE-2015-1241)

oval:org.cisecurity:def:7891

Google Chrome before 42.0.2311.90 does not properly consider the interaction of page navigation with the handling of touch events and gesture events which allows remote attackers to trigger unintended UI actions via a crafted web site that conducts a "tapjacking" attack.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows 8.1
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 8
  • Microsoft Windows Server 2008
  • Microsoft Windows Vista
  • Microsoft Windows 7
Class:
vulnerability
Reference(s):
  • CVE-2015-1241
  • stable-channel-update_14
Product(s):
  • Google Chrome