New Search

Vulnerability in Kaspersky Anti-Virus products (CVE-2016-4307)

oval:org.cisecurity:def:7906

Kaspersky Lab has fixed vulnerability TALOS-CAN-0169 in Kaspersky Anti-Virus products. This vulnerability could have been exploited only if machine already contained malicious program that might used a bug in one of the products drivers to cause an access violation in it that results in local system denial of service.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 8
  • Microsoft Windows 10
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows Server 2016
  • Microsoft Windows 8.1
  • Microsoft Windows XP
Class:
vulnerability
Reference(s):
  • BDU:2016-02037
  • CVE-2016-4307
  • 250816_1
Product(s):
  • Kaspersky Internet Security
  • Kaspersky Anti-Virus
  • Kaspersky Total Security