New Search

Vulnerability in Kaspersky Anti-Virus products (CVE-2015-8691)

oval:org.cisecurity:def:7912

Kaspersky Lab has fixed vulnerability CVE-2015-8691 in Kaspersky Anti-Virus products which may lead to local privilege escalation. This vulnerability could have been exploited only if host machine already contained malicious program that might used a bug in one of the products drivers to write to arbitrary path without overwrite existing file.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows 8
  • Microsoft Windows 7
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows XP
Class:
vulnerability
Reference(s):
  • CVE-2015-8691
  • 12430#030316
Product(s):
  • Kaspersky Anti-Virus
  • Kaspersky Total Security
  • Kaspersky Internet Security