New Search

Windows ActiveX Installer Service Elevation of Privilege Vulnerability - CVE-2020-1402

oval:org.cisecurity:def:7971

An elevation of privilege vulnerability exists when the Windows ActiveX Installer Service improperly handles memory. To exploit this vulnerability an attacker would first have to gain execution on the victim system. An attacker could then run a specially crafted application to elevate privileges. The security update addresses the vulnerability by correcting how the Windows ActiveX Installer Service handles memory.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows 7
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows Server 2019
Class:
vulnerability
Reference(s):
  • CVE-2020-1402
  • MSRC-CVE-2020-1402
  • KB4565539
  • KB4565535
  • KB4565540
  • KB4565513
  • KB4565511
  • KB4565508
  • KB4565489
  • KB4558998
  • KB4565483
Product(s):