New Search

Windows Speech Shell Components Elevation of Privilege Vulnerability - CVE-2020-1524

oval:org.cisecurity:def:8119

An elevation of privilege vulnerability exists when the Windows Speech Shell Components improperly handle memory. To exploit this vulnerability an attacker would first have to gain execution on the victim system. An attacker could then run a specially crafted application to elevate privileges. The security update addresses the vulnerability by correcting how the Windows Speech Shell Components handle memory.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2019
  • Microsoft Windows 10
Class:
vulnerability
Reference(s):
  • CVE-2020-1524
  • MSRC-CVE-2020-1524
  • KB4571709
  • KB4565349
  • KB4565351
Product(s):