New Search

Vulnerability in PostgreSQL before 9.2.22 9.3.x before 9.3.18 9.4.x before 9.4.13 9.5.x before 9.5.8 and 9.6.x before 9.6.4 (CVE-2017-7547)

oval:org.cisecurity:def:8202

PostgreSQL versions before 9.2.22 9.3.18 9.4.13 9.5.8 and 9.6.4 are vulnerable to authorization flaw allowing remote authenticated attackers to retrieve passwords from the user mappings defined by the foreign server owners without actually having the privileges to do so.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows 8.1
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 8
  • Microsoft Windows Server 2008
  • Microsoft Windows Vista
  • Microsoft Windows 7
Class:
vulnerability
Reference(s):
  • CVE-2017-7547
Product(s):
  • PostgreSQL