New Search

Vulnerability in PostgreSQL before 9.2.22 9.3.x before 9.3.18 9.4.x before 9.4.13 9.5.x before 9.5.8 and 9.6.x before 9.6.4 (CVE-2017-7546)

oval:org.cisecurity:def:8219

PostgreSQL versions before 9.2.22 9.3.18 9.4.13 9.5.8 and 9.6.4 are vulnerable to incorrect authentication flaw allowing remote attackers to gain access to database accounts with an empty password.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows 8
  • Microsoft Windows XP
  • Microsoft Windows 8.1
  • Microsoft Windows 7
  • Microsoft Windows 10
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2017-7546
Product(s):
  • PostgreSQL