New Search

Vulnerability in Oracle MySQL through 5.5.51 5.6.x through 5.6.32 and 5.7.x through 5.7.14; MariaDB before 5.5.52 and 10.0.x before 10.0.28 and 10.1.x before 10.1.18 (CVE-2016-6664)

oval:org.cisecurity:def:8284

mysqld_safe in Oracle MySQL through 5.5.51 5.6.x through 5.6.32 and 5.7.x through 5.7.14; MariaDB before 5.5.52 and 10.0.x before 10.0.28 and 10.1.x before 10.1.18 when using file-based logging allows local users with access to the mysql account to gain root privileges via a symlink attack on error logs and possibly other files.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012
  • Microsoft Windows 8.1
  • Microsoft Windows 7
  • Microsoft Windows 8
  • Microsoft Windows Vista
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows XP
  • Microsoft Windows Server 2012 R2
Class:
vulnerability
Reference(s):
  • CVE-2016-6664
Product(s):
  • MySQL Server 5.6
  • MySQL Server 5.5
  • mariadb
  • MySQL Server 5.7