New Search

Windows Language Pack Installer Elevation of Privilege Vulnerability - CVE-2020-1122

oval:org.cisecurity:def:8293

An elevation of privilege vulnerability exists when the Windows Language Pack Installer improperly handles file operations. An attacker who successfully exploited this vulnerability could run processes in an elevated context. An attacker could exploit this vulnerability by running a specially crafted application on the victim system. The update addresses the vulnerability by correcting the way the Windows Language Pack Installer handles file operations.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2019
  • Microsoft Windows 10
Class:
vulnerability
Reference(s):
  • CVE-2020-1122
  • MSRC-CVE-2020-1122
  • KB4577032
  • KB4570333
  • KB4574727
Product(s):