New Search

Multiple vulnerabilities on Illustrator 2021 version 25.2 and earlier versions

oval:org.cisecurity:def:8773

Out-of-bounds write vulnerability that could lead to arbitrary code execution. (CVE-2021-21101) Memory corruption vulnerability that could lead to arbitrary code execution. (CVE-2021-21103 CVE-2021-21104 CVE-2021-21105) Path traversal vulnerability that could lead to arbitrary code execution. (CVE-2021-21102)

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 8
  • Microsoft Windows Server 2008
  • Microsoft Windows 8.1
  • Microsoft Windows 7
Class:
vulnerability
Reference(s):
  • ASPB21-24
  • CVE-2021-21101
  • CVE-2021-21103
  • CVE-2021-21104
  • CVE-2021-21105
  • CVE-2021-21102
Product(s):
  • Adobe Illustrator