New Search

Multiple vulnerabilities on Adobe Bridge version 11.0.2 and earlier versions

oval:org.cisecurity:def:8890

Adobe Bridge is affected by a heap-based buffer overflow vulnerability. Successful exploitation could lead to arbitrary code execution. (CVE-2021-28624) Adobe Bridge is affected by an out-of-bounds read vulnerability. Successful exploitation could lead to arbitrary file system read. (CVE-2021-35992) Adobe Bridge is affected by an improper input validation vulnerability. Successful exploitation could lead to arbitrary code execution.?(CVE-2021-35991) Adobe Bridge is affected by an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution. (CVE-2021-35989 CVE-2021-35990)

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 8
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 10
  • Microsoft Windows Server 2019
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2012
Class:
vulnerability
Reference(s):
  • APSB21-53
  • CVE-2021-28624
  • CVE-2021-35992
  • CVE-2021-35991
  • CVE-2021-35989
  • CVE-2021-35990
Product(s):
  • Adobe Bridge