New Search

Multiple vulnerabilities on Acrobat DC and Acrobat Reader DC version 2021.001.20155?and?earlier?versions Acrobat 2020 and Acrobat Reader 2020 version 2020.001.30025 and earlier versions Acrobat 2017 and Acrobat Reader 2017 version 2017.011.30196? and?earlier?versions

oval:org.cisecurity:def:8892

Adobe Acrobat and Adobe Reader is affected by an out-of-bounds read vulnerability. Successful exploitation could lead to arbitrary code execution. (CVE-2021-28554 CVE-2021-28551) Adobe Acrobat and Adobe Reader is affected by an use after free vulnerability. Successful exploitation could lead to arbitrary code execution. (CVE-2021-28552 CVE-2021-28631 CVE-2021-28632)

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012
  • Microsoft Windows 8.1
  • Microsoft Windows 7
  • Microsoft Windows 8
  • Microsoft Windows 10
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012 R2
Class:
vulnerability
Reference(s):
  • APSB21-37
  • CVE-2021-28554
  • CVE-2021-28551
  • CVE-2021-28552
  • CVE-2021-28631
  • CVE-2021-28632
Product(s):
  • Adobe Acrobat 2017
  • Adobe Reader DC Continuous
  • Adobe Acrobat 2020
  • Adobe Reader 2020
  • Adobe Acrobat DC Continuous
  • Adobe Reader 2017