New Search

Multiple vulnerabilities on Adobe Media Encoder versions 14.2 and earlier

oval:org.cisecurity:def:8934

Adobe Media Encoder versions 14.2 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure. (CVE-2020-9649) Adobe Media Encoder versions 14.2 and earlier have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution. (CVE-2020-9650 CVE-2020-9646)

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows Server 2019
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012 R2
Class:
vulnerability
Reference(s):
  • APSB20-36
  • CVE-2020-9649
  • CVE-2020-9650
  • CVE-2020-9646
Product(s):
  • Adobe Media Encoder