New Search

Active Directory Domain Services Elevation of Privilege Vulnerability - CVE-2021-42278

oval:org.cisecurity:def:9070

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2019
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012 R2
Class:
vulnerability
Reference(s):
  • CVE-2021-42278
  • MSRC-CVE-2021-42278
  • KB5007233
  • KB5007246
  • KB5007245
  • KB5007255
  • KB5007192
  • KB5007206
Product(s):